Service Status: IXHC v1 — Translation Feature Degraded

Incident Report for ixHello Status

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 15:36 UTC

Investigating

We're aware of an issue affecting language translation on the IXHC v1 platform. A change made by our third-party translation service provider has temporarily impacted the ability to translate platform content into other languages.
All other platform functionality is operating normally.
We are actively working with the provider to resolve this issue and will post updates as more information becomes available.
Posted Aug 25, 2026 - 12:40 UTC
This incident affected: ixHello Customer (Customer).